Technorati Stops Indexing Older WordPress Blogs

Due to a security vulnerability, blogs using WP 2.3.3 and older will not be indexed by Technorati.

This is a follow up on our post regarding a problem affecting thousands of WordPress blogs, Patch or Upgrade Your WordPress Installation, Now. WordPress has since released version 2.5. However, we’ve noticed that a large number of blogs remain vulnerable to the security issue addressed by the 2.3.3 release. Full story…

This entry was posted in General on by .

About Andy Wibbels

Andy is an award-winning blogger and author of the book Blogwild! A Guide for Small Business Blogging. His work has been featured in The Wall Street Journal, USA Today, Entrepreneur, Wired, Business Week, Forbes, and other national and international media. He was worked at several San Francisco startups including Get Satisfaction, SAY Media, InMobi, Keas, and Mindjet. Currently, Andy is Director of Marketing at Lucidworks. Tw · Fb · G+ · Li

2 thoughts on “Technorati Stops Indexing Older WordPress Blogs

Leave a Reply

Your email address will not be published. Required fields are marked *